Chat functionality temporarily unavailable

Incident Report for Housecall Pro

Resolved

The issue has been resolved and chat functionality has been fully restored. We will monitor closely to ensure no further outages.

Chat functionality was down 211 minutes from 20:28-23:59 UTC.
Posted Sep 13, 2023 - 17:52 PDT

Identified

Our 3rd party provider that supports our chat feature is experiencing an outage, causing the functionality to be temporarily unavailable.

We are diligently working with our provider to restore the service and appreciate your patience. Please subscribe to our status page to receive updates.
Posted Sep 13, 2023 - 16:06 PDT
This incident affected: Chat.