Facebook Reviews Disabled in Housecall Pro

Incident Report for Housecall Pro

Resolved

Facebook reviews functionality has been restored. Please check the reviews app and reconnect your Facebook business page if it has been disconnected.
Posted Nov 18, 2021 - 11:25 PST

Identified

Facebook reviews are currently disabled in Housecall Pro. Our team is working with Facebook to resolve the issue. Until then, Facebook reviews should be viewed and managed directly from your Facebook business page.
Posted Nov 17, 2021 - 12:35 PST
This incident affected: Reviews.