2022_08_17
Incident Report for Housecall Pro
Resolved
All outages have been fully restored and the Housecall Pro website and mobile experiences are back online. Thank you for your patience as we worked through the issues.
Posted Aug 17, 2022 - 11:31 PDT
Investigating
We experienced an outage from roughly 10:00 through 10:35 EST. At this point, the website is back up and running, and we are currently diagnosing and understanding what caused it. You may continue to experience issues as we recover. We will continue to give updates as we get more information.
Posted Aug 17, 2022 - 07:54 PDT
This incident affected: Pro web, Add a job API, iOS Mobile App, and Android mobile app.