Upstream Provider Issue
Incident Report for Housecall Pro
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 18:50 PST
Update
The back-end service provider is recovering and things should be returning to normal, although there may be some delays.
Posted Dec 07, 2021 - 17:11 PST
Monitoring
The back-end service provider is recovering and things should be returning to normal, although there may be some delays.
Posted Dec 07, 2021 - 17:10 PST
Update
The upstream service provider has begun executing a fix. Some services may begin to function again. We do not yet have an ETA on a full recovery.
Posted Dec 07, 2021 - 14:34 PST
Update
We are monitoring a service provider outage impacting multiple 3rd-party providers that we use (loans, email sending and tax calculations).
Posted Dec 07, 2021 - 13:00 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 13:00 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 12:59 PST
Identified
We are monitoring a service provider outage impacting multiple 3rd-party providers that we use (loans, email sending and tax calculations).
Posted Dec 07, 2021 - 12:07 PST
This incident affected: Pro web, Payment processing - Stripe, Email notifications, and Wisetack.