Pipeline card status and updates are delayed
Incident Report for Housecall Pro
Resolved
This issue is resolved.
Posted May 17, 2024 - 16:00 PDT
Monitoring
A potential fix for this issue has been deployed, and we are monitoring impact of this fix.
Posted May 17, 2024 - 13:52 PDT
Identified
We’re currently seeing a degraded experience with new Pipeline cards not displaying on the board. Jobs and leads are being created successfully and can still be accessed elsewhere in the platform.
We apologize for any inconvenience this may have caused. Our team is actively working to resolve the issue, and we appreciate your patience and understanding.
Posted May 17, 2024 - 13:03 PDT
This incident affected: Pro web.