Email Outage
Incident Report for Housecall Pro
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 13:34 PST
Monitoring
Email notifications have been restored to most of our Pros and their customers. We are continuing to monitor the situation and are looking to restore functionality to all Pros soon. Some Pro will still experience an outage.
Posted Feb 10, 2021 - 10:44 PST
Investigating
We are currently experiencing an outage with our email service. Emails are currently not being sent to customers. This includes emails about jobs, estimates, and payments. We are investigating the issue now and will update this page as soon as we have more information.
Posted Feb 10, 2021 - 08:53 PST
This incident affected: Email notifications.