Payments Failing to Process

Incident Report for Housecall Pro

Resolved

This incident has been resolved.
Posted Feb 08, 2021 - 10:13 PST

Identified

We've identified the issue and are working on a fix. Credit card processing and customer notifications are now back to normal. The Quickbooks Desktop integration is the only part of the system that is still experiencing issues.
Posted Feb 08, 2021 - 08:06 PST

Update

We are continuing to investigate the issue. Credit card payments are failing to process, email & SMS notifications are delayed, and Quickbooks syncs are taking longer than usual.
Posted Feb 08, 2021 - 07:42 PST

Update

We are continuing to investigate this issue.
Posted Feb 08, 2021 - 07:05 PST

Update

We are continuing to investigate this issue.
Posted Feb 08, 2021 - 07:05 PST

Investigating

We are currently investigating this issue.
Posted Feb 08, 2021 - 06:53 PST
This incident affected: Pro web, Payment processing - Stripe, QuickBooks Online, Text notifications, and Email notifications.