Degraded Customer and Price List Item Search
Incident Report for Housecall Pro
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 14:19 PST
Identified
We've identified the problem and are currently shipping a fix to mitigate the issue.
Posted Nov 04, 2020 - 10:31 PST
Investigating
Searching customers and price list items is currently experiencing intermittent outages. Our team is investigating the issue.
Posted Nov 04, 2020 - 08:51 PST
This incident affected: Pro web, iOS Mobile App, and Android mobile app.