QuickBooks is experiencing an increase in errors

Incident Report for Housecall Pro

Resolved

This incident has been resolved.
Posted Sep 18, 2023 - 22:27 PDT

Identified

QuickBooks is experiencing an issue causing an increase in errors. This may cause Housecall Pro users to see errors when importing data from QuickBooks to Housecall Pro, or sending Housecall Pro jobs or payments to QuickBooks Online. They have identified the source of the problem and are working to resolve it. Once complete, errors will need to be reprocessed.
Posted Sep 18, 2023 - 16:16 PDT
This incident affected: QuickBooks Online.