Application restoring after upstream provider outage
Incident Report for Housecall Pro
Resolved
All outages have been fully restored and Housecall Pro is back online. Thank you for your patience as we quickly worked through the outage with our web service provider.
Posted Dec 15, 2021 - 09:18 PST
Update
We are continuing to monitor for any further issues. Web and mobile apps are back up and running.
Posted Dec 15, 2021 - 09:05 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 08:53 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 08:45 PST
Monitoring
Our web service provider has began to resolve the issues affecting our platform. Users should begin to see Housecall Pro services coming back online. We are continuing to monitor the issue and restore our platform back to normal.
Posted Dec 15, 2021 - 08:26 PST
Investigating
We are currently investigating an issue with an upstream provider that is causing our application and many third party integrations to be unavailable.
Posted Dec 15, 2021 - 07:38 PST
This incident affected: Pro web, Payment processing - Stripe, QuickBooks Online, Text notifications, Email notifications, Online booking, Google calendar, Consumer web, Add a job API, iOS Mobile App, Android mobile app, Customer job preview, Wisetack, Responsibid, and Reviews.