Intermittent search issues
Incident Report for Housecall Pro
Resolved
This incident has been resolved.
Customer search was down 91 minutes from 19:04-20:34 UTC, and performance was degraded 23 minutes from 19:35-19:58.
Posted Jul 31, 2023 - 15:07 PDT
Monitoring
All services have been fully restored. Thank you for your patience as we quickly resolved the issue. We will monitor closely to ensure no further issues.
Posted Jul 31, 2023 - 14:27 PDT
Identified
We have identified the issue and are working on a fix.
Posted Jul 31, 2023 - 13:43 PDT
Investigating
We are investigating reports of intermittent search issues within the application.
Posted Jul 31, 2023 - 12:35 PDT
This incident affected: Pro web, iOS Mobile App, and Android mobile app.