Application intermittently slow/down
Incident Report for Housecall Pro
Resolved
Our team has monitored the recovery for the past few hours and confirmed that the issue is resolved.
Posted Dec 13, 2022 - 17:21 PST
Monitoring
All outages have been fully restored and Housecall Pro is back online. Thank you for your patience as we quickly resolved the issue. We will monitor closely to ensure no further outages.
Posted Dec 13, 2022 - 14:31 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2022 - 14:30 PST
Identified
We’ve identified the issue and are working on a full resolution.
Posted Dec 13, 2022 - 14:10 PST
Investigating
Our application is intermittently unresponsive or slow. We are investigating the issue.
Posted Dec 13, 2022 - 13:21 PST
This incident affected: Pro web, Payment processing - Stripe, QuickBooks Online, Text notifications, Email notifications, Online booking, Google calendar, Consumer web, Add a job API, iOS Mobile App, Android mobile app, Customer job preview, Wisetack, Responsibid, and Reviews.