Housecall Pro Services Currently Unavailable
Incident Report for Housecall Pro
Resolved
This incident has been resolved.
The site was down 60 minutes from 17:36-18:36 UTC.
Posted Jun 19, 2023 - 12:41 PDT
Monitoring
All outages have been fully restored and Housecall Pro is back online. Thank you for your patience as we quickly resolved the issue. We will monitor closely to ensure no further outages.
Posted Jun 19, 2023 - 11:59 PDT
Identified
We’re currently experiencing a technical issue and diligently working to quickly restore our services. Please subscribe to our status page to receive updates.
Posted Jun 19, 2023 - 11:08 PDT
This incident affected: Pro web, Payment processing - Stripe, QuickBooks Online, Text notifications, Email notifications, Online booking, Google calendar, Consumer web, Add a job API, iOS Mobile App, Android mobile app, Customer job preview, Reviews, and Voice.