Intermittent issues loading pages on both browser and mobile
Incident Report for Housecall Pro
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 12:59 PST
Monitoring
We have deployed a fix and are continue to monitor the system.
Posted Feb 10, 2022 - 12:53 PST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2022 - 12:52 PST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2022 - 12:49 PST
Investigating
We are currently investigating an issue where pages are loading slowly or displaying errors.
Posted Feb 10, 2022 - 12:40 PST
This incident affected: Pro web, Payment processing - Stripe, QuickBooks Online, Text notifications, Email notifications, Online booking, Google calendar, Consumer web, Add a job API, iOS Mobile App, Android mobile app, Customer job preview, Wisetack, Responsibid, Reviews, Twilio SMS Long Code, North America, Twilio MMS Long Code, North America, Twilio SMS, Twilio MMS, Twilio REST API, Twilio SMS Short Code, North America, and Twilio MMS Short Code, North America.