System intermittently unavailable

Incident Report for Housecall Pro

Resolved

This incident has been resolved.
Posted Mar 30, 2021 - 11:29 PDT

Identified

The issue has been identified and we are implementing a fix.
Posted Mar 30, 2021 - 10:41 PDT

Investigating

Users may have issues connecting to Housecall Pro through the web or mobile apps. We are investigating the issue and will update here as new information becomes available.
Posted Mar 30, 2021 - 10:37 PDT
This incident affected: Pro web, iOS Mobile App, and Android mobile app.