Newly created Tasks on Android devices not visible

Incident Report for Housecall Pro

Resolved

All tasks are now visible on Android devices. Thank you for your patience as we quickly resolved the issue.
Posted May 09, 2024 - 15:50 PDT

Identified

We have identified an issue with viewing newly created Tasks on Android devices. The root cause has been found and are working on a fix.
Posted May 09, 2024 - 13:40 PDT
This incident affected: Android mobile app.