Responsibid/Wisetack degraded
Incident Report for Housecall Pro
Resolved
The issue with the upstream provider has been resolved and we are no longer seeing errors.
Posted Nov 26, 2020 - 00:57 PST
Identified
We have identified the issue as a problem with an upstream provider. We are monitoring and will keep updates posted here.
Posted Nov 25, 2020 - 10:34 PST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2020 - 10:08 PST
This incident affected: Wisetack and Responsibid.