Degraded performance sending SMS messages (3rd-party) 2021-12-10

Incident Report for Housecall Pro

Resolved

This incident has been resolved.
Posted Dec 10, 2021 - 14:12 PST

Update

We are continuing to monitor for any further issues.
Posted Dec 10, 2021 - 13:23 PST

Monitoring

The issue appears to be recovering; we continue to monitor the situation.
Posted Dec 10, 2021 - 13:11 PST

Update

The 3rd-party provider has identified the issue and is working on mitigation.
Posted Dec 10, 2021 - 12:59 PST

Identified

The 3rd-party provider has identified the issue and is working on mitigation.
Posted Dec 10, 2021 - 12:56 PST

Investigating

We're experiencing issues sending SMS through our 3rd-party service. They have been notified and are investigating.
Posted Dec 10, 2021 - 12:52 PST
This incident affected: Text notifications.