SMS messaging impacted for a small subset of customers
Incident Report for Housecall Pro
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 12:39 PST
Monitoring
We have implemented a fix and communicated to all impacted customers how they can get back to full usage of SMS messaging.
Posted Feb 23, 2024 - 16:09 PST
Identified
Earlier today, a technical issue impacted a small number of our customers who have lost access to SMS messaging through our platform. We are working to resolve this issue immediately and will be communicating to all impacted customers as soon as we have a resolution.
Posted Feb 23, 2024 - 11:28 PST
This incident affected: Text notifications.