SMS Messages Delayed

Incident Report for Housecall Pro

Resolved

SMS service has been fully restored.
Posted Feb 26, 2021 - 10:25 PST

Monitoring

Our SMS provider has restored service, but we are still seeing some delays in send times. We are continuing to monitor their status as they continue to work to get back to normal.
Posted Feb 26, 2021 - 08:56 PST

Investigating

Our SMS provider is currently experiencing an outage which is preventing SMS messages from sending. We are monitoring their status closely.
Posted Feb 26, 2021 - 07:12 PST
This incident affected: Text notifications.