Intermittent issues searching Line Item Templates
Incident Report for Housecall Pro
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 15:07 PDT
Identified
We have identified an issue with searching Line Item Templates. We have determined the root cause and are working towards a resolution.
Posted Jul 14, 2021 - 14:51 PDT
This incident affected: Pro web, iOS Mobile App, and Android mobile app.