Slowness and intermittent outage
Incident Report for Housecall Pro
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 14:34 PST
Monitoring
The application has recovered as of 11:08AM PST. All features are up and stable. We are continuing to investigate and monitor the system closely.
Posted Feb 02, 2022 - 11:54 PST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2022 - 10:59 PST
Investigating
We are currently investigating an issue that is causing slow load times and intermittent failures.
Posted Feb 02, 2022 - 10:59 PST
This incident affected: Pro web, Payment processing - Stripe, QuickBooks Online, Text notifications, Email notifications, Online booking, Google calendar, Consumer web, Add a job API, iOS Mobile App, Android mobile app, Customer job preview, Wisetack, Responsibid, and Reviews.