Voice dialer down
Incident Report for Housecall Pro
Resolved
This issue has been resolved.
Posted Feb 09, 2023 - 19:39 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2023 - 19:38 PST
Monitoring
We have identified the cause of the issue and have deployed a fix which has restored access to the dialer. We will continue to monitor the fix.
Posted Feb 09, 2023 - 16:37 PST
Investigating
The web dialer for our VoIP solution is currently down. We appreciate your patience while our engineers work hard to fix it. Please subscribe to our status page to receive updates when we have a resolution.
Posted Feb 09, 2023 - 15:56 PST
This incident affected: Voice.