Third-party outage is impacting platform features
Incident Report for Housecall Pro
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 12:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 02:40 PDT
Identified
Our partner Amplitude is experiencing broad outages which may impact access to some features in your account. They have identified the root cause and are working on the remediation actions. Please subscribe to our status page to receive updates.
Posted Apr 02, 2024 - 18:51 PDT
This incident affected: Pro web, Payment processing - Stripe, QuickBooks Online, QuickBooks Desktop, Text notifications, Email notifications, Online booking, Google calendar, Consumer web, Add a job API, iOS Mobile App, Android mobile app, Customer job preview, Wisetack, Responsibid, Reviews, Voice, and Chat.