Degraded AI Service Performance

Incident Report for Housecall Pro

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 14:05 PDT

Update

We are continuing to to monitor OpenAI for this issue.
Posted Jun 10, 2025 - 09:32 PDT

Update

We are continuing to to monitor OpenAI for this issue.
Posted Jun 10, 2025 - 08:20 PDT

Update

We are continuing to to monitor OpenAI for this issue.
Posted Jun 10, 2025 - 08:19 PDT

Identified

OpenAI is experiencing degraded performance with its API, which powers our AI features. You may see error messages, experience latency, or encounter other unexpected behavior when using AI functionality in Housecall Pro. OpenAI is working diligently to resolve the issue. Please subscribe to our status page for updates.
Posted Jun 10, 2025 - 07:57 PDT
This incident affected: CSR AI.