Chat Degradation

Incident Report for Housecall Pro

Resolved

Issue resolved
Posted Jun 17, 2025 - 09:46 PDT

Monitoring

We have deployed a fix and are currently monitoring the impact.
Posted Jun 17, 2025 - 09:28 PDT

Investigating

Some users experienced a starter state for chat when they should have been able to use chat functionality. We have identified the root cause and are seeing some improvments.
Posted Jun 17, 2025 - 09:00 PDT
This incident affected: Chat.