Housecall Pro Services Restored
Incident Report for Housecall Pro
Resolved
All outages have been fully restored and Housecall Pro is back online. Thank you for your patience as we quickly resolved the issue. We will monitor closely to ensure no further outages.
The site was down 34 minutes from 19:51-20:25 UTC.
Posted Jul 24, 2023 - 14:30 PDT
Monitoring
All outages have been fully restored and Housecall Pro is back online. Thank you for your patience as we quickly resolved the issue. We will monitor closely to ensure no further outages.
Posted Jul 24, 2023 - 13:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2023 - 13:21 PDT
Investigating
We’re currently experiencing a technical issue and diligently working to quickly restore our services. Please subscribe to our status page to receive updates.
Posted Jul 24, 2023 - 13:08 PDT
This incident affected: Pro web, Payment processing - Stripe, QuickBooks Online, Text notifications, Email notifications, Online booking, Google calendar, Consumer web, Add a job API, iOS Mobile App, Android mobile app, Customer job preview, Wisetack, Responsibid, and Reviews.