Adding customers and line item templates to search is down
Incident Report for Housecall Pro
Resolved
We have deployed a fix for both customers and pricelist templates not showing up in search
Posted Jun 14, 2021 - 20:17 PDT
Update
We continue to work towards a full resolution. We have deployed a fix that should mitigate the issue with new customers not showing up in search. We will continue to work on a resolution for pricelist templates.
Posted Jun 14, 2021 - 14:44 PDT
Update
We are continuing to work towards a resolution. In the meantime, new customers and pricelist templates are saved but do not show up in search.
Posted Jun 14, 2021 - 09:38 PDT
Identified
We have identified the issue and are working towards a resolution.
Posted Jun 14, 2021 - 07:23 PDT
Investigating
We are investigating an issue where customers and line item templates added to the system do not show up in search.
Posted Jun 14, 2021 - 06:47 PDT
This incident affected: Pro web, iOS Mobile App, and Android mobile app.